Going back doesn't remember scroll location

RESOLVED DUPLICATE of bug 215405

Status

()

Core
Document Navigation
RESOLVED DUPLICATE of bug 215405
14 years ago
10 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
- go to www.seattlepi.com 
- scroll down about half way, click a link to read it
- click back

expected:
- should go back to previous scroll position

actual
- goes back to top of page.

tested on FF PR1 on mac and Camino 0.8.1. Not sure if this is a mac-only native
scrollbar issue, filing generically until we can determine if this happens on
windows too.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 215405 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: history.session → docshell
You need to log in before you can comment on or make changes to this bug.