Closed Bug 261350 Opened 18 years ago Closed 18 years ago

align attribute does not work when used in <col> tag inside a <colgroup>

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 915

People

(Reporter: h.hendriks, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

When using the <col></col> tag inside <colgroup></colgroup> to specify column
alignment in tables, the align attribute is ignored and all columns are
left-aligned although this approach is strict xhtml. The width settings do work.

Reproducible: Always
Steps to Reproduce:
1. Write HTML table
2. Include colgroup with colspan attribute after <table>
3. Insert <col align="right"></col>

Actual Results:  
Contents of column is left-aligned instead of right-aligned

Expected Results:  
Contents of column is right-aligned

*** This bug has been marked as a duplicate of 915 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.