If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Text which is in the textarea can't be found by the new search bar!

RESOLVED DUPLICATE of bug 252371

Status

()

Firefox
Search
--
major
RESOLVED DUPLICATE of bug 252371
13 years ago
13 years ago

People

(Reporter: jeff, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

If you're searching for some text in a textarea, the text can't be found by the
search bar! For me it's a "must have", because i work with textareas every day,
and so i have to search it "manually" with my eyes ...

Reproducible: Always
Steps to Reproduce:
1. Find a textarea with some text in it.
2. Search for some content which is in the textarea.
3. 

Actual Results:  
You can't find it with the Searchbar!

Expected Results:  
Show me the occurancies of the searchword!
(Reporter)

Comment 1

13 years ago
Created attachment 159959 [details]
Example of the search-bug (find-bug?)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 252371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.