url disappears in address line when page fails to load

VERIFIED DUPLICATE of bug 254714

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 254714
13 years ago
13 years ago

People

(Reporter: Michael Crute, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

If a page fails to load for any reason (i.e. proxy settings set but not behind
proxy or website not found) the URL will not be displayed in the address line.
This is a pretty big inconvenience.

Reproducible: Always
Steps to Reproduce:
1. Go to a site you know has broken links
2. Middle click on a broken link to open a new tab
3. Once the page fails to load examine the address bar, there will be no address
for the page displayed and thus no way you could come back later and try again.

Actual Results:  
See Above

Expected Results:  
I should be able to see the address that I attempted to visit.

None

Comment 1

13 years ago
Works for me with:
https://bugzilla.mozilla.org/attachment.cgi?id=120060&action=view

Bug 231393 and Bug 103720 are relevant.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 254714 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.