Closed Bug 261568 Opened 20 years ago Closed 20 years ago

Changing position of tabs

Categories

(Firefox :: Tabbed Browser, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 179656

People

(Reporter: tai_786, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

In Fiefox we should be able to move tabs in the bar so that we are able to put
tabs in an order, eg. Move all Firefox-specific tabs into one sequence and all
other tabs into a different sequence. 

Anyone for ideas?

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(In reply to comment #0)
Whoops! Sorry for the spelling mistakes!
MiniT 
https://update.mozilla.org/extensions/moreinfo.php?id=176&vid=797
is extension you can use reordering tabs

->INVA
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → INVALID
Not INVALID, its a dupe.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 179656 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.