Closed Bug 26177 Opened 20 years ago Closed 20 years ago

Text is rendered too large on many web pages

Categories

(Core :: CSS Parsing and Computation, defect, P3)

x86
Windows 98
defect

Tracking

()

VERIFIED DUPLICATE of bug 21950

People

(Reporter: chriss, Assigned: pierre)

References

()

Details

Browsing to pages like http://my.netscape.com or http://www.news.com shows text
that is one or two font sizes too large. It's easy to see this when comparing
pages on seamonkey to 4.7.
Adding beta1 keyword
Keywords: beta1
Summary: Text is tendered too large on many web pages → Text is rendered too large on many web pages
Changing component to Style System
Assignee: troy → pierre
Component: Layout → Style System
QA Contact: petersen → chrisd


*** This bug has been marked as a duplicate of 21950 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verified dup of #21950
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.