Palmone website able to open pop-up ads in 1.0 PR

RESOLVED DUPLICATE of bug 259117

Status

SeaMonkey
UI Design
RESOLVED DUPLICATE of bug 259117
13 years ago
9 years ago

People

(Reporter: Michael, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

This report refers to bug 252326.  I am unsure how to post an addition to the
reports for bug 252326, so I am reporting it here so that it will get to the
right people eventually.  PalmOne is able to get around the pop-up blocker. It
opens a new window when you close a tab (window) with some palmone.com web pages
in it.  This looks like the error addressed in 252326, which is reported as
fixed.  If that bug is fixed, it is either not in 1.0 PR, or this is a new
implementation of the pop-up method.

Reproducible: Sometimes
Steps to Reproduce:
1.  Delete any cookies from palmone.com
2.  Close your web brower
3.  Open your browser to http://www.palmone.com/us/products/smartphones/treo600/
4.  You will see a list of tabs, labeled Overview, Features, etc.  Open each one
in a new tab.  (This step is probably not necesary, but seems to make it a bit
easier to reproduce.  I think the code is on the url in step 3 however.)
5.  Close the first tab (the one at
http://www.palmone.com/us/products/smartphones/treo600/)
6. If at first you don't succeed, make sure you deleted palmone cookies and
closed the browser first.  This appears to make a difference.


Actual Results:  
An advertisement window is opened.  I get one of two windows.  One has the url:
http://interact.kefta.com/form/63/PALMONE.1.1000.client/50301323:da61faa78f564c7db1ff6fddd3108f3c/16051002?ktnbf=0

The other contains the image:
http://palmone.refer-email.com/palmone/reac/img/tell_us_why.jpg
But I have not been able to capture the url for the window containing that image.

Expected Results:  
Blocked the pop-ups.
Looks like a dupe of bug 259117.

*** This bug has been marked as a duplicate of 259117 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.