Closed Bug 262187 Opened 15 years ago Closed 15 years ago

Typing into a text box moves into fast find box

Categories

(Toolkit :: Find Toolbar, defect, major)

x86
All
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 258285

People

(Reporter: jiminorris, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10

When trying to type into a text box, (such as this one) FF moves the carat into
the fast find box, and stops typing in the text box. This was all typed in Kate,
and pasted into the text box. Only seems to happen in Bugzilla

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Was any firefox window (plugin finder etc..) open at the same time you tried to
enter text into the text box?

-rOmAz
(In reply to comment #1)
> Was any firefox window (plugin finder etc..) open at the same time you tried to
> enter text into the text box?
> 
> -rOmAz

Not that I remember. Only had one FF window, open, using TBP 0.6.14. I tried
closing down FF and trying again. Found the problem when I was trying to add a
comment on another bug. However, after a re-boot of the system, I can no longer
replicate the original problem.
I also ran across this bug trying to rename an album in gallery.  I have "Find
text as you type" enabled.  hitting backspace with the find bar up deletes
characters from the findbar, but not the textbox.  if the text is not found, it
does not reposition my cursor, and enters text in the textbox.  if the find bar
closes and then i hit backspace, it deletes text from the textbox.
reproducible: intermittent
os: windows 2000
I've seen this intermittently at http://www.fanfiction.net/search.php - it is
annoying. WinXP HE, firefox .10
OS: Linux → All

*** This bug has been marked as a duplicate of 258285 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.