Downloads stop while asked about accepting cookies

RESOLVED DUPLICATE of bug 74331

Status

()

defect
RESOLVED DUPLICATE of bug 74331
15 years ago
11 years ago

People

(Reporter: louieluigi_1, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

I was downloading a few files and cruising the net at the same time. As i waited
for the site to load i watched my download manager. It stopped with 1 minute
left on a file. And stayed there. I figured that my internet had just
slowed/dropped out, but the site i was visiting was asking me to store a cookie.
I switched back to my download manager - no progress. I blocked the cookie and
looked at my downlaod manager - it began again.

I'm not 100% sure that the cookie manager pauses the download manager, but it
may be a problem to people who don't realise that their downlaod has been
paused. I'm pretty sure it's not intended to happen either.

Reproducible: Didn't try
Steps to Reproduce:
1. Start downloaing a file
2. Try to visit a website which askes you to store cookies
3. Watch your download manager as you visit the site, and after you handle the
cookie.



Expected Results:  
Download should have continued through the cookie acceptance question screen.

*** This bug has been marked as a duplicate of 74331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.