crashes everytime I try to print a web page

VERIFIED DUPLICATE of bug 234035

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 234035
13 years ago
13 years ago

People

(Reporter: Dripple, Assigned: Blake Ross)

Tracking

1.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10

In every page I see, when I do a CTRL+P or I click on the Print entry of the 
File meny, FF crashes.

Reproducible: Always
Steps to Reproduce:
1.Open a web page
2.CTRL+P
3.

Actual Results:  
FF crashes

Expected Results:  
Print the page

Printing is OK with Mozilla 1.7.2
Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.7.2) Gecko/20040804
(Reporter)

Updated

13 years ago
Version: unspecified → 1.0 Branch

Updated

13 years ago
Whiteboard: DUPEME

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 234035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.