seb.se - Shows swedish and danish special characters wrong (æ,ø,å,ö,ä)

RESOLVED DUPLICATE of bug 264871

Status

RESOLVED DUPLICATE of bug 264871
14 years ago
4 years ago

People

(Reporter: jorn_bue, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

Hi

loading the webpage www.seb.se works fine also with the special scandinavian
characters ø,æ,å,ö,ä, but choosing e.g "Fond", "kurser & Fakta", "Aktier" and
searching for a share e.g. called "Ericsson"; hereafter the special characters
mentioned above are shown wrong. It doesnt happen in IE6. Using XP SP2 and
firefox 1.0 PR.

Keep up the brilliant work :-)

Best regards Jorn

Reproducible: Always
Steps to Reproduce:
1.See details
2.
3.

Actual Results:  
Wringly shown scandinavian characters

Expected Results:  
Shown the characters correct as IE6
Here is a direct link to the frame:
http://swp2.vv.sebank.se/cgi-bin/pts3/pow/borsfinans/listor/lists/seb_ak_mest_omsatta.asp

The (green) text in the stock listing is fine, e.g "FöreningsSparbanken A".
because it's marked up as "FöreningsSparbanken A".
The problem occurs below the listing, e.g.
"Vill du ha �nnu f�rskare kurser?", the reason for this is that the
page does not say what character set to use (and neither does the server
in a HTTP header) and Mozilla defaults to UTF-8.

If I add
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
the page looks fine.

-> TE
Assignee: nobody → other
Status: UNCONFIRMED → NEW
Component: Layout: Fonts and Text → Other
Ever confirmed: true
OS: Windows XP → All
Product: Browser → Tech Evangelism
QA Contact: core.layout.fonts-and-text → other
Hardware: PC → All
Summary: Shows swedish and danish special characters wrong (æ,ø,Ã¥,ö,ä) Shows swedish and danish special characters wrong (æ,ø,å,ö,ä) → seb.se - Shows swedish and danish special characters wrong (æ,ø,Ã¥,ö,ä) seb.se - Shows swedish and danish special characters wrong (æ,ø,å,ö,ä)
Version: Trunk → unspecified

Comment 2

14 years ago
Marking as duplicate of a newer bug where this problem has been discussed more
thoroughly.

*** This bug has been marked as a duplicate of 264871 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.