Enterable field freezes when switching between windows.

VERIFIED DUPLICATE of bug 12051

Status

()

P3
normal
VERIFIED DUPLICATE of bug 12051
19 years ago
17 years ago

People

(Reporter: nshankar, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I have two navigator windows (I launched m13 and did file new navigator window).
I am entering text (such as this bug description text) in the first window. I
switch to the other window using alt-tab or selecting from task bar. I single
click on the new screen (like to select text or get focus). I switch back to the
first window.
The focus is correctly on the description text field but frozen. If I click on
another field there are two blinking cursors. A mouse click on the frozen screen
seems to unfreeze the field.

Comment 1

19 years ago
changing component to editor
Assignee: leger → beppe
Component: Browser-General → Editor
QA Contact: cbegle → sujay
(Assignee)

Comment 2

19 years ago
I believe this is a dup of 12051, marking as such

*** This bug has been marked as a duplicate of 12051 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
verified in 2/1 build.
Status: RESOLVED → VERIFIED
(Assignee)

Comment 4

19 years ago
setting to an approximate milestone so it can be off of the no TFV list
Target Milestone: --- → M14
You need to log in before you can comment on or make changes to this bug.