Fullscreen F11 Key doesn't work for Flash files!

VERIFIED DUPLICATE of bug 78414

Status

SeaMonkey
General
--
minor
VERIFIED DUPLICATE of bug 78414
14 years ago
13 years ago

People

(Reporter: John A. Bilicki III, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040902
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040902

When viewing Flash (.swf) files pressing F11 does not make the browser go to
full screen.

Please enjoy the latest Foamy cartoon for an example...
http://www.mbychosting.com/illwillpress/ffm6.swf

Reproducible: Always
Steps to Reproduce:
1. Visit cool site with vector based flash cartoon surrounded by penis pill ads.
2. Feel general feelings of agitation and violence and decide to view the toon
fullscreen.
3. Press F11 after pasting the URL into the address bar and nothing happens...
Actual Results:  
The browser fails to go full screen.

Expected Results:  
Whenever (regardless of whats in the browser) the fullscreen key is pressed, the
browser should go fullscreen...unless of course you're like in some preferences
or other sub-window.

I like those internet cartoons...

Comment 1

14 years ago
We ARE full-screen. It's just that sometimes you want to hide the toolbar,
sometimes not.

*** This bug has been marked as a duplicate of 126718 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
Eh... no.  Its not the same bug.  This bug is unrelated.  I'm talking about the
fullscreen option *NOT* starting in the first place.  Not an auto-hide the
toolbar function as I did not specify one.

When you press F11 on a flash file, the window does NOT go to full screen mode
AKA not talking about the toolbar.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
view|full screen does work, right?

Comment 4

14 years ago
Then it's bug 78414 - Mozilla's keyboard shortcuts don't work when plugin has
focus. Note that it worked for me on Windows 2000, but's probably becuase the
focus was on the location field.

*** This bug has been marked as a duplicate of 78414 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

14 years ago
Ok...thats the correct bug then.  I haven't confirmed any of it but it sounds
just right :-)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.