Multiple Monitors: Tooltips and Menu Items on wrong display!

RESOLVED DUPLICATE of bug 98830

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 98830
14 years ago
5 years ago

People

(Reporter: Marius van Wyk, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040911 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040911 Firefox/0.10

I have an ATI Mobility 9700 Card on a DELL Inpiron 9100 Notebook with all the
default DELL driver software.

I find that the autocomplete suggestions pop up on the right location but always
only on the primary display even if my browser is on the secondary display.

The same is observed with all the menus as well... they pop up on my primary
display.



Reproducible: Always
Steps to Reproduce:
1. Place browser on secondary display
2. Open (file) menu
3.

Actual Results:  
The menus opened up on my primary display.

Expected Results:  
Open up on the display where the browser was.

The position of the items seem to be corrent per screen... just on the wrong
screen/display.
(Reporter)

Comment 1

14 years ago
Correction... the position is not totally right. It seems to be the same Y
coordinate, but the X seems to always be at position 10

Updated

14 years ago
Whiteboard: DUPEME

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 98830 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.