Unable to drag a tab and drop it to a bookmark folder

VERIFIED DUPLICATE of bug 255009

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 255009
14 years ago
12 years ago

People

(Reporter: hjunes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

Bookmarks are contained in folders. It would be natural to be able to
drag-and-drop a tab to a bookmark folder. Currently, only the opposite is
possible: one may drag-and-drop a bookmark to a tab.

Reproducible: Always
Steps to Reproduce:
1. Select View->Sidebar->Bookmarks (Ctrl-b) or View->Toolbars->Bookmarks toolbar.
2. Go to one location, open File->New tab (Ctrl-t), and go to an another location.
3. Try to drag with mouse one of the tabs to a bookmark folder, either in
Sidebar Bookmarks or Bookmarks toolbar, using any of the three mouse buttons.

Actual Results:  
Nothing.

Expected Results:  
1. Pressing a mouse button over a tab would change the mouse cursor into a
dragging cursor.
2. Dragging-and-dropping the cursor over a bookmark folder would cause a new
bookmark to be appear to the folder.
Product: Browser → Seamonkey

Comment 1

14 years ago
-> Firefox
Assignee: p_ch → vladimir+bm
Component: Bookmarks → Bookmarks
Product: Mozilla Application Suite → Firefox
QA Contact: bookmarks → mconnor
Version: Trunk → unspecified

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 255009 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.