Closed Bug 262590 Opened 17 years ago Closed 17 years ago

Bookmarks menu is closed after right clicking

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 195031

People

(Reporter: shinglor, Assigned: vlad)

Details

User-Agent:       Opera/7.60 (Windows NT 5.1; U)  [en]
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

After right clicking on a bookmark or folder in the bookmarks menu choosing a 
context menu option or clicking on another bookmark will close the bookmarks 
menu.

Reproducible: Always
Steps to Reproduce:
1. Open the bookmarks menu
2. Right click on a bookmark
3. Click "Sort By Name"

Actual Results:  
The bookmark menu closes

Expected Results:  
The bookmark menu should stay open.

*** This bug has been marked as a duplicate of 195031 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.