Tool tips stay up when another app is brought forward

VERIFIED DUPLICATE of bug 148624

Status

()

Firefox
Toolbars and Customization
VERIFIED DUPLICATE of bug 148624
13 years ago
11 years ago

People

(Reporter: David Catmull, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10

If another application is brought forward while a tooltip is open, the tooltips
stays in front of all windows until Firefox is brought forward again.

Reproducible: Always
Steps to Reproduce:
1. Leave the mouse over a toolbar item to trigger a tooltip
2. Command-tab to another app, or click on a Dock item that happens to cover the
toolbar item (if the Dock is positioned on the side of the screen)

Actual Results:  
The tooltip stays open over the selected app's windows.

Expected Results:  
The tooltip should be hidden.

*** This bug has been marked as a duplicate of 148624 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.