FF1.0PR crash when opening CONTACTS in gmail

RESOLVED DUPLICATE of bug 255372

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 255372
13 years ago
13 years ago

People

(Reporter: Prem Vilas Fortran Rara, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10.1

FF1.0PR (in Mandrake Linux) crashes at least 3 times a day. This is one
particular case I can pinpoint: when I try to open the Contacs in GMAIL,
sometimes I get the pop-up but most of the time it crashes.

Reproducible: Always
Steps to Reproduce:
1. Click link to open Contacts list (in GMAIL).
2.
3.

Actual Results:  
Crash. The Bug talkback comes out to report the crash.

Expected Results:  
Produce my contacts list.

Comment 1

13 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041002
Firefox/0.10
dupe of bug 255372 ?

what extensions do you use ?
(Reporter)

Comment 3

13 years ago
The funny part is: my extensions don't show up in the TOOLS > EXTENSIONS pane.
(i think this is another bug)
what's the initial finding: is it because of many tabs opened?
have a look at bug 255372 and see if that's your problem.
This is specific for Linux.
(Reporter)

Comment 5

13 years ago
I think it's the pop-up. I've been to a page with a pop-up and it crashed. So
this is just a duplicate of bug 255372 ?

why can't i see my talkbacks in http://talkback-public.mozilla.org
TB1100322Q, TB1094962W, TB1093188Z, TB1092136Z
(Reporter)

Comment 6

13 years ago

*** This bug has been marked as a duplicate of 255372 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.