Closed Bug 263233 Opened 15 years ago Closed 15 years ago

'Find' doesn't work in text area/forms

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 252371

People

(Reporter: thunderfall, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10 StumbleUpon/1.998
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10 StumbleUpon/1.998

The find feature doesn't work for texts inside a form or text areas. It seems to
only show matches for texts outside the form. 

IE, on the other hand, can find texts inside text areas -- all you need to do is
click in the text area first.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 252371 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.