Reply-all breaks addressing widget if you have more than 3 recipients of a message

VERIFIED DUPLICATE of bug 24519

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 24519
18 years ago
13 years ago

People

(Reporter: sol, Assigned: Phil Peterson)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Reply all breaks the addressing widget if you have more than 3 recipients of a 
message. After hitting reply all, the addressing widget is obscured by the 
Subject text entry widget which is redrawn over the top of the addressing 
widget. I could not figure out a way to get the cursor into the addressing 
widget at this point. 

Also, one of the original recipients of the message is listed as a "to" rather 
than a "cc" in the reply. Only the original sender should be addressed as "to".

Build ID: 2000-02-01-08

Steps to reproduce:

1. Launch Mail
2. Find a message in your Inbox that is addressed to more than 3 people
3. Hit reply all

Expected result: Compose window is brought up with all original recipients in 
addressing widget.
Actual result: Compose window is brought up with Subject text entry widget drawn 
over the top of the addressing widget, with no way to get to the addressing 
widget. Also, one of the original recipients of the message is listed as a "to" 
rather than a "cc" in the reply. Only the original sender should be addressed as 
"to".
(Reporter)

Comment 1

18 years ago
Nominating as Beta1.

Replying to a group of more than 3 people is a very common thing to do in Mail. 
This bug prevents you from adding anyone to the distribution list, and also 
incorrectly sends the message to one of the original recipients as a "to" rather 
than a "cc".

Because this is a bug with bad consequences that affects a huge number of users, 
I think this warrants "Beta 1" status.
Keywords: beta1

Comment 2

18 years ago
Duplicate of bug 24519, designated dogfood/beta1.  The subject line obscuring
address widget is bug 25103. I couldn't reproduce the problem with Reply-All not
making only the original sender into a To: line and the others into Cc:.  If
that is still a problem after 24519 is fixed, it should probably be a separate
bug anyway.

*** This bug has been marked as a duplicate of 24519 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified dup. Thanks for finding the dup numbers, Richard.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.