Certain Spam mail is not identified as New mail

RESOLVED DUPLICATE of bug 196749

Status

RESOLVED DUPLICATE of bug 196749
14 years ago
10 years ago

People

(Reporter: haroldthehors, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20040910 MultiZilla/1.6.4.0b
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20040910 MultiZilla/1.6.4.0b

Every time I receive a spam mail of this kind, it is in my Inbox without being
indicated as new mail. The mail is counted as new mail in during the retrieval
process from the POP server (retrieving 1 of 6...) but when that process is
finished, only 5 new mails are in my Inbox. 
I will attach a saved version of the culprit mail separately.

Reproducible: Always
Steps to Reproduce:
1.Get new mail (Control-T or automatically)
2.Look in the Inbox
3.

Actual Results:  
6 mails were retrieved from the popserver but only 5 were indicated as new mail.

Expected Results:  
All new mail should be indicated as such.
(Reporter)

Comment 1

14 years ago
Created attachment 161450 [details]
Mail that is not indicated as new mail

This kind of mail is not indicated as new mail

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 196749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.