Full tool tip text in Firefox limited to a single line. IE displays long descriptions correctly.

RESOLVED DUPLICATE of bug 218223

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 218223
14 years ago
13 years ago

People

(Reporter: PR, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10.1

At the above linked page (http://www.rogerstechnical.com/tooltiptest/, I have
created an example of how Firefox handles popup tool tips that contain longer
descriptions.  IE 6 (all patches) displays, by default, the entire text. 
Firefox is limited to a single line.

This may be more of a tweak, but since IE does this natively, I see it as a bug.

Reproducible: Always
Steps to Reproduce:
1.  Default Firefox setup, Default IE setup.  Latest builds and/or patches.
2.  Browse to http://www.rogerstechnical.com/tooltiptest/ and hover over links.
3.  Browse to any other site with longer tool tip descriptions.

Actual Results:  
The tool tip window in Firefox was kept at one line, while the same window in IE
contained the full text of the tool tip.    Any site containing a multi-lined
tool tip reacts the same from within Firefox.

Expected Results:  
Firefox should automatically resize the tooltip box (as IE does) to fit the full
text in the link. 


The linked tool tip information is part of the target="_new"
title="blahblahblah" format.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 218223 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
--> Websites :: www.mozilla.com so timeless can close out Firefox :: Product Site.
Component: Product Site → www.mozilla.com
Product: Firefox → Websites
-> Firefox::General (939393)
Component: www.mozilla.com → General
Product: Websites → Firefox
You need to log in before you can comment on or make changes to this bug.