If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

If you accidentally unchecked "Warn if closing multiple tabs in browser" there is no where to turn it back on.

RESOLVED DUPLICATE of bug 108973

Status

SeaMonkey
Tabbed Browser
RESOLVED DUPLICATE of bug 108973
13 years ago
9 years ago

People

(Reporter: Jim McCormick, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20040910

If you accidentally unchecked "Warn if closing multiple tabs in browser" there
is no where to turn it back on.  At the very least it should fall under the
"Tabbed Browsing" portion of Edit -> Preferences

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

13 years ago
Unless I'm completely blind I've found no way to turn this feature back on.  One
might assume that it would be under Edit -> Preferences -> Navigator -> Tabbed
Browsing...  I couldn't find it anywhere and it's truly an important feature.

Comment 2

13 years ago
type in adressbar:
about:config

search for:
browser.tabs.warnonclose and set it to true

There is no GUI for this.
Assignee: general → tabbed-browser
Component: Browser-General → Tabbed Browser
QA Contact: general
(Reporter)

Comment 3

13 years ago
(In reply to comment #2)
> type in adressbar:
> about:config
> 
> search for:
> browser.tabs.warnonclose and set it to true
> 
> There is no GUI for this.

Will there be a GUI or will it remain this way?  I think for the general public
using this browser setting a variable to true by searching through what appears
as more of a backdoor is too difficult.  For someone like me (and it works as
I've turned it back on) it's not hard but I did spend a LOT of time searching
for a way to turn it back on including Google.

I would say if you are not going to put any GUI in for this, please add it to
HELP in tabbed browsing.

Comment 4

13 years ago
(In reply to comment #3)
> 
> Will there be a GUI or will it remain this way?  I think for the general 
> public using this browser setting a variable to true by searching through 
> what appears as more of a backdoor is too difficult.  For someone like me (and
> it works as I've turned it back on) it's not hard but I did spend a LOT of 
> time searching for a way to turn it back on including Google.
> 
> I would say if you are not going to put any GUI in for this, please add it to
> HELP in tabbed browsing.

Afaik there will be no GUI.
See Bug 225509 or Bug 108973 comment 146

You may fill a new bug against help for adding the preference to it.

Marking dup of Bug 108973

*** This bug has been marked as a duplicate of 108973 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.