text input windows (such as location bar) are double height

RESOLVED DUPLICATE of bug 263806

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 263806
14 years ago
14 years ago

People

(Reporter: Jonathan Baron, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a5) Gecko/20041012
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a5) Gecko/20041012

The window for the URL is double height in today's build and
yesterday's.  I think this is not intentional, because site
icons are mis-shapen, twice their intended height.  And it
isn't specific to the location bar.  Any text-input that used
to be 1 line is now two lines high, I think, such as the one
you get for "Open file".


Reproducible: Always
Steps to Reproduce:
1. no steps - it is just there
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 263806 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.