When pressing F9/F10 for Exposé, it unvails a hidden window in the upper-left corner.

VERIFIED DUPLICATE of bug 223545

Status

defect
VERIFIED DUPLICATE of bug 223545
15 years ago
15 years ago

People

(Reporter: zanneth, Unassigned)

Tracking

Trunk
PowerPC
macOS

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

Self-explanatory, see pic. in URL. In Panther, (Mac OS X 10.3.5), when pressing
either F9, or F10 to activate Exposé (a fairly new feature that shows all open
windows), there is a hidden, unlabeled window in the upper-left corner of the
screen, about 200 pixels in length, 180 in width. This has been a problem since
the first version of Firefox for Mac, as well as the first version of Panther.

Reproducible: Always
Steps to Reproduce:
1. Press F9 or F10 while Firefox is open with Mac OS X 10.3 and above.

Actual Results:  
Same as description.

Expected Results:  
Exposé shows all open windows you currently have on your desktop, not minimized
windows. In the case of the picture of the URL, I had only one Firefox window
open, and it showed two windows, the one I had, and the mysterious hidden
window. It should have only showed the window(s) I had open.

Occurs with Default Theme, iBook G4, also does it on iMac G4. Nothing unusual
going on in the background.

*** This bug has been marked as a duplicate of 223545 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.