If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Feature request: opening Tabs with addresses like Bookster

RESOLVED WONTFIX

Status

()

Firefox
General
--
enhancement
RESOLVED WONTFIX
13 years ago
13 years ago

People

(Reporter: Thomas Klinger, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7) Gecko/20040803 Firefox/0.9.3

I'd like to request a feature. I have often the case to browse through galleries
on the web and many of them are sorted by digits (like
http://www.gallery.com/galleries/1/, http://www.gallery.com/galleries/2/).
Now it is very intricating to change the address every time in the address bar
manually. Bookster uses tags like {1-10} or {01-10} which will be then extended
to like http://www.gallery.com/gallery/01/, .../02/ and so on.
This feature should open the extended URLs in seperate tabs in the browser window.
I know that this feature request is more for an extension but since I'm not
involved in programming I thought it might be good to introduce it somewhere.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
extension or bookmarklet material

wontfix
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.