Center column renders with its left edge overlapping the left gutter. It's intermittent also.

RESOLVED DUPLICATE of bug 217527

Status

()

Firefox
File Handling
RESOLVED DUPLICATE of bug 217527
14 years ago
14 years ago

People

(Reporter: Britt Park, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

Center column renders with its left edge overlapping the left gutter.  It's
intermittent also.  I can't think of anything to add.  It's a simple rendering
problem.  Perhaps slashdot is generating some funky html.

Reproducible: Sometimes
Steps to Reproduce:
1.browse to http://slashdot.org
2.Look at rendering of main page
3.

Actual Results:  
The rendered page has the center column overlapping slightly the left column.

Expected Results:  
Should not overlap columns.
(Reporter)

Updated

14 years ago
Component: Find Toolbar / FastFind → File Handling
Duplicate of Bug 217527 ? It's fixed on the trunk but not the Aviary branch.

Comment 2

14 years ago
Nick: correct.  This is fixed for post-1.0 code, but will not be fixed in 1.0
due to other problems the fix caused.

*** This bug has been marked as a duplicate of 217527 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.