Closed Bug 26445 Opened 20 years ago Closed 20 years ago

no focus in mail auth password field

Categories

(SeaMonkey :: MailNews: Message Display, defect, P2)

defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 18130

People

(Reporter: mozeditor, Assigned: bugs)

Details

when authenticating for imap mail (such as when clicking on your inbox folder for 
an imap account), the password dialog does not put focus in the text widget for 
entering the password.  very annoying.  user has to click in it to type the 
password.

if the mail code is setting the focus then this is a focus bug - forward as 
appropriate.  note that i see this on mac.
The password dialog belongs to Single Sign On. Reassigning to morse.
Assignee: phil → morse
dialog, reassigning to ben
Assignee: morse → ben
Summary: no focus in imap auth password field → [pp] no focus in imap auth password field
OS: Mac System 8.5 → All
Hardware: Macintosh → All
Summary: [pp] no focus in imap auth password field → no focus in mail auth password field
M15 as per agreement with dp.
Priority: P3 → P2
Target Milestone: M15

*** This bug has been marked as a duplicate of 18130 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
This is only for mac. Other platforms currently have focus upon appearance of
login dialog.  marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.