the same URL displayed differenlty in single window and in tab window of the Firefox browser

RESOLVED INVALID

Status

()

Core
Layout: Tables
RESOLVED INVALID
13 years ago
10 years ago

People

(Reporter: Eugene Zakharov, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

the same page, for instance the one at

http://www.travelweb.com/tvlw_web/jsp/PropertyLandingSelection.jsp?passedPropertyID=38941

is displayed inconsistently so the graphical body of the page is sometimes
shifted to the right side in the window.

at first i thought that this is consistent behavior when page is displayed in
one of the tab windows as versus single tab/view window. filing this bug i've
opened two more tab windows and one of the widows displayed page with a shift,
another one didn't. the sequence is

1st tab - report a bug page
2nd tab - page by the reported URL with portion of the content shifted to the right
3rd tab - page by the reported URL displayed in a normal way
4rt tab - same as 3rd

Reproducible: Always
Steps to Reproduce:
1.
2.
3.




Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
I cannot reproduce this in my cvs nightly build, but I do assert in table code
while loading the page:

###!!! ASSERTION: invalid divisor: 'Error', file c:/mozbuild/mozilla/layout/html
/table/src/nsTableFrame.cpp, line 3623

Sending to Layout: Tables for furthing looking-at (since this almost certainly
isn't a parser bug anyway).
Assignee: parser → nobody
Component: HTML: Parser → Layout: Tables
QA Contact: core.layout.tables

Updated

13 years ago
Depends on: 197391
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 3

10 years ago
the url is 404 the assert that was typically seen is fixed 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.