Find toolbar opens when typing in text in a text field

RESOLVED DUPLICATE of bug 258285

Status

()

RESOLVED DUPLICATE of bug 258285
14 years ago
10 years ago

People

(Reporter: FelixWiemannBugs, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

Sometimes, the find toolbar opens when typing in text into an input field, so
that one single char is added to the text field and then the find toolbar
receives the focus, which makes entering text virtually impossible.

Reproducible: Sometimes
Steps to Reproduce:

*** This bug has been marked as a duplicate of 258285 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.