Dragging images (jpg) into compose window yields broken links sometimes

RESOLVED DUPLICATE of bug 246155

Status

RESOLVED DUPLICATE of bug 246155
14 years ago
10 years ago

People

(Reporter: david, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
cvs trunk, 10/17/2004.  linux/amd64 (same results on i386 and different compiler
versions from 3.3 to 3.4)

Here's the story.  I can drag some of my jpegs into a compose window and mozilla
happily embeds them in the new email.  They show up fine in the new email.  I
send them and they get where they are going.

Mozilla changes it's mind.  I go to send another email and drag some images into
it.  All *appears* to be fine, they show up fine in the new email that is being
composed.  However when the email gets sent they are lost.  They weren't
actually embedded, just "file:///path/to/image.jpg" is put there with the error
message that it can't be displayed.

That's nonsense.  The images are perfectly legitimate without errors and show up
fine until I got to send them.  Somewhere in the middle of things, (between two
identical composition sessions back to back for example), mozilla is forgetting
how to embed images.

Note that dragging the images into the attachment window always seems to work. 
That's not the point.  I want the images inline with my content.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 246155 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.