Closed Bug 26512 Opened 20 years ago Closed 20 years ago

[FLOAT] Image displayed over text

Categories

(Core :: Layout, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED FIXED

People

(Reporter: bbaetz, Assigned: buster)

References

()

Details

When I first load this page (over a 33.6 modem connection) the Larry Augustin
image is initally not present. When it does load, the page gets reflowed, and
the image is incrementally displayed as it loads from the network, but the
bottom bit of the picture is displayed over the text.

Hitting reload reflows the page, and fixes this.

This is with the M13 build.
Floater incremental reflow bug
Assignee: troy → kipp
*** Bug 26667 has been marked as a duplicate of this bug. ***
probably a duplicate of any number of floater incr. reflow bugs.
Summary: Image displayed over text → [FLOAT] Image displayed over text
Target Milestone: M16
Blocks: 7251
mine! mine mine mine!  all mine!  whoo-hoo!
Assignee: kipp → buster
Whiteboard: fix in hand
*** Bug 30432 has been marked as a duplicate of this bug. ***
fix checked in.  should be able to verify against 4/17/00 build.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Whiteboard: fix in hand
I'm not reproducing this problem with the May 22th build. Marking verified.
Status: RESOLVED → VERIFIED
No longer blocks: 7251
You need to log in before you can comment on or make changes to this bug.