Javascript Console Automatically opens, cannot disable

RESOLVED DUPLICATE of bug 243170

Status

RESOLVED DUPLICATE of bug 243170
14 years ago
2 years ago

People

(Reporter: brett.johnson, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

A javascript function that causes an "error" will automaticaly popup the
javascript console. this option can not be disabled and is rather annoying as
the code works fine. is there a way to remove this 'feature'?

Reproducible: Always
Steps to Reproduce:
1. Login to secure internal site
2. click on a link that opens a javscript popup window 
3. upon clicking the link the javascript window will automatically open


Actual Results:  
the javascript window automatically opens.

Expected Results:  
given me an option to turn off the automatic opening of the javascript console

*** This bug has been marked as a duplicate of 243170 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.