If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

download manager progress indicator incorrect

VERIFIED DUPLICATE of bug 245829

Status

()

Toolkit
Downloads API
--
trivial
VERIFIED DUPLICATE of bug 245829
13 years ago
9 years ago

People

(Reporter: Jonathan drechsler, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10.1

I started, cancelled, then re-started a few downloads with improper MIME types
(were mp3's, reported as application/octet-stream without any file extension
specified) some of the downloads were queued because they were all from the same
server.  now the indicator for progress and number of files in the download
manager is incorrect, it only lists the current download (all others are
complete and cleaned up) The Title bar claims a much smaller(9%) percentage of
more than one (6 to be precise) files completed.

Reproducible: Didn't try
Steps to Reproduce:
1.
2.
3.



Expected Results:  
Should have only listed the current download in the download manager

*** This bug has been marked as a duplicate of 245829 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.