Using Decrease Text Size increases the text size in the end.

VERIFIED DUPLICATE of bug 53995

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 53995
13 years ago
13 years ago

People

(Reporter: Lars Frasseck, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

Using Decreasing Text Size decreases the size of displayed texts to very small
and  then increases the textsize to bigger than normal. Some texts are also
hidden after the undesired resize.

Reproducible: Always
Steps to Reproduce:
1. open an website, e.g. mozilla.org
2. use Decreasing Text Size until you reproduce the problem
3. watch the effect 

Actual Results:  
Using Decreasing Text Size decreases the size of displayed texts to very small
and  then increases the textsize to bigger than normal. Some texts are also
hidden after the undesired resize.

Expected Results:  
The text size should not increase when I use the decrease-function.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 53995 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.