Firefox crashes using the mozilla links in the specified URL

VERIFIED DUPLICATE of bug 264944

Status

()

defect
--
critical
VERIFIED DUPLICATE of bug 264944
15 years ago
15 years ago

People

(Reporter: goobix, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040910 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040910 Firefox/0.10.1

http://lcamtuf.coredump.cx/mangleme/gallery/ contains reproductible crashes for
Firefox/Mozilla.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Reporter

Updated

15 years ago
Flags: blocking-aviary1.0mac?
Flags: blocking-aviary1.0?

Comment 1

15 years ago
Why ask for blocking mac on a general issue?  Either it deserves to block both
or neither, right?

*** This bug has been marked as a duplicate of 264944 ***
Status: NEW → RESOLVED
Closed: 15 years ago
Flags: blocking-aviary1.0mac?
Flags: blocking-aviary1.0?
Resolution: --- → DUPLICATE
vrf dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.