Different searchplugins for Catalan Firefox 1.0

RESOLVED FIXED

Status

RESOLVED FIXED
14 years ago
14 years ago

People

(Reporter: toniher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 2 obsolete attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; ca-AD; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; ca-AD; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

The current official searchplugins for Firefox 1.0 (en-US) are:

google
amazondotcom
dictionary
eBay
yahoo

Only google and yahoo have a Catalan interface/translation. The other three are
little used in Catalan speaking community, since they are not in Catalan. So, it
would make sense to use searchplugins of equivalent popular engines which are
used by Catalan speakers.

In Softcatalà (Catalan translation group involved in Mozilla translation and
other projects) we propose these alternatives, which may be found in this page:
http://www.softcatala.org/projectes/mozilla/mycroft.html

Dictionaries:
La Hiperencliclopèdia and Diccionari IEC

Shopping:
Totselsllibres.com, llibres.com i Productes de la terra (books and other items)

We would also find interesting to add:
Nosaltres.com (Catalan directory), ca.wikipedia.org (Wikipedia in Catalan language).

Please, make us know your opinion.

Best regards,

http://www.softcatala.org/projectes/mozilla

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Toni, you can enter partial names in the email box and bugzilla will
autocomplete them for you.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

14 years ago
Created attachment 163080 [details]
Searchplugins and list.txt

Comment 3

14 years ago
Comment on attachment 163080 [details]
Searchplugins and list.txt

Those are too many.
And the search engine names have to be Google and Yahoo.
Attachment #163080 - Flags: approval-aviary-
(Reporter)

Comment 4

14 years ago
Created attachment 164761 [details] [diff] [review]
Final update searchplugin

Already discussed with Rebron.
Finally:
google, yahoo, nosaltres, Gran diccionari, llibres.com, Wikipedia in catalan.

YahooCT is changed to Yahoo and proper modifications are made.
Gran diccionari was formerly known as Hiperenclipedia.
(Reporter)

Updated

14 years ago
Attachment #164761 - Flags: approval-aviary?
(Reporter)

Comment 5

14 years ago
Created attachment 164777 [details] [diff] [review]
Final update searchplugin
Attachment #164761 - Attachment is obsolete: true
(Reporter)

Updated

14 years ago
Attachment #164777 - Flags: approval-aviary?
(Reporter)

Updated

14 years ago
Attachment #164761 - Flags: approval-aviary?

Updated

14 years ago
Attachment #164777 - Flags: approval-aviary? → approval-aviary+
(Reporter)

Updated

14 years ago
Attachment #163080 - Attachment is obsolete: true
(Reporter)

Updated

14 years ago
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 6

14 years ago
*** Bug 266039 has been marked as a duplicate of this bug. ***

Comment 7

14 years ago
*** Bug 266037 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.