Sidebar inherits slider's cursor

VERIFIED WORKSFORME

Status

SeaMonkey
Sidebar
P3
minor
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: lduperval, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Build ID: 1999122808 (ftp.mozilla.org M13 for HPUX 11 binary)



When the cursor passes over the splitter between the sidebar and the main

window, it changes to a resize cursor or to a hand (depending on the position

over the splitter). If you move the cursor to the sidebar, it remains as a hand

or a resize cursor. If you move it over the display area, the normal arrow

cursor appears. I would expect the arrow cursor to appear over the sidebar as well.



This problem does not appear on Windows.

Comment 1

19 years ago
seems to happen on local panels - related, search results, etc, but not on web 
panels, my stocks, my news etc.

Comment 2

19 years ago
Marking M15 assigned.
Status: NEW → ASSIGNED
Target Milestone: M15

Comment 3

18 years ago
Move to M16 for now ...
Target Milestone: M15 → M16

Comment 4

18 years ago
spam: changing qa contact on sidebar bugs from paulmac to shrir@netscape.com 
(all 67 of them!)
QA Contact: paulmac → shrir

Updated

18 years ago
Target Milestone: M16 → M18

Comment 5

18 years ago
Move to M21 target milestone.
Target Milestone: M18 → M21

Comment 6

18 years ago
lduperval, can u stil reproduce this?

Comment 7

18 years ago
Reassigning 50 Sidebar bugs to Matt.  I was told this was going to be done 
shortly about two months ago, but it clearly hasn't been.  I think that's long 
enough for all these bugs to remain assigned to nobody.

Feel free to filter all this spam into the trashcan by looking for this string 
in the message body: ducksgoquack
Assignee: slamm → matt
Status: ASSIGNED → NEW

Comment 8

18 years ago
spam : changing qa to sujay (New Sidebar QA)
QA Contact: shrir → sujay

Comment 9

17 years ago
WFM on current linux, CVS. The resize-cursor (or hand) changes to an arrow once
moved into the sidebar area.
(Assignee)

Comment 10

17 years ago
Taking.
Assignee: matt → sgehani
(Assignee)

Comment 11

17 years ago
Closing for Sujay to verify.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 12

17 years ago
verified per comments below stating that it works on linux.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.