Status

www.mozilla.org
General
VERIFIED DUPLICATE of bug 266385
14 years ago
6 years ago

People

(Reporter: Carl Patton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
download did not work

Comment 1

14 years ago
I guess it is a dupe of Bug 266385, only NS 4.x is affected. Please resolve it.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 266385 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.