I cannot invoke multiple instances of firefox (the browser) and log into different hotmail accounts simultaneously. This is possible for IE6 and so (I expect) should be possible with firefox.

VERIFIED DUPLICATE of bug 117222

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 117222
14 years ago
2 years ago

People

(Reporter: wendy_jane, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910

Not possible to invoke more than one instance of firefox and log into different
hotmail accounts in each instance.  It appears to be possible and then when each
instance is made the active window, the last-to-be-logged-in account appears in
each instance.  Multiple instances permit multi-account logins under IE6.  This
is the first non-microsoft browser that I have tried this with, but it may be
true with opera, netscape, etc.  I have reported this as a bug to Hotmail, but I
expect that they will say that the problem lies with firefox.  (Sorry I am not
technically competent to unscramble the mozilla / firefox distinction, so I hope
that this report is correctly directed and intelligible.)
ATB,
Wendy Petty

Reproducible: Always
Steps to Reproduce:
1.invoke firefox and go to www.hotmail.com
2.login into Hotmail Account1 and read mail (for example)
3.invoke second instance of firefox in new window
4. login to Hotmail Account2
5. dialogue box requests you to change user (from Account1)
6. click on change user and login to Account2
7. return to first window and select new functon (e.g. compose new mail)
8. window 1 now has Account 2 identity

Actual Results:  
See above

Expected Results:  
Each instance of firefox should act independently: window 1 showing Account 1
and window 2, account 2 and so on indefinitely.

This problem occurs under Windows 98 as well as XP.  (It seems that firefox does
not 'remember' not to remember the login if the appropriate box on the Hotmail
login page is checked but until the multiple account problem is fixed this is
difficult to tell.)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 117222 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.