dotted and dashed borders are shown as solid if -moz-border-radius is set

RESOLVED DUPLICATE of bug 13944

Status

()

Core
CSS Parsing and Computation
RESOLVED DUPLICATE of bug 13944
13 years ago
13 years ago

People

(Reporter: Bartolome Sintes, Assigned: dbaron)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.8a4) Gecko/20040927
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.8a4) Gecko/20040927

If -moz-border-radius is set, dotted and dashed borders are shown as solid. The
other border-styles are shown as expected. I have created a <a
href="http://www.cdlibre.org/prueba/mozilla_bugs/041026_border-radius/border-radius_041026.html">sample
page</a> that show this problem.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

13 years ago
Summary: dotted ansd dashed borders are shown as solid if -moz-border-radius is set → dotted and dashed borders are shown as solid if -moz-border-radius is set

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 13944 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.