Input widgets in dialogs don't display background correctly if focus is set

VERIFIED DUPLICATE of bug 24597

Status

()

P3
normal
VERIFIED DUPLICATE of bug 24597
19 years ago
17 years ago

People

(Reporter: sujay, Assigned: kinmoz)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
using 2/4 build of mozilla  2000020410

1) launch mozilla
2) launch composer
3) Insert | HTML source

its broken, the widget picks up the graphics from the background
it is placed upon

all platforms

Comment 1

19 years ago
This is an general input widget layout problem. 
It seemed to be happening only if an input field is the element where focus is
placed during dialog initialization. Instead of a clear background, the bits
from behind the dialog are "leaking" through within the content area of the
widget. It is also happening in the Named Anchor and Link dialogs.
It is some sort of layout problem?
This has been going on for over a week and is real ugly - should be fixed for
beta
Assignee: cmanske → buster
Summary: Insert | HTML source is broken → Input widgets in dialogs don't display background correctly if focus is set

Updated

19 years ago
Keywords: beta1

Comment 2

19 years ago
kin, I'm sure this is a dup of a bug you and kevin are already looking at.
Assignee: buster → kin
(Assignee)

Comment 3

19 years ago

*** This bug has been marked as a duplicate of 24597 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
*** Bug 26731 has been marked as a duplicate of this bug. ***

Comment 5

19 years ago
marking verified as a dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.