Middle mouse button is not working

RESOLVED DUPLICATE of bug 151249

Status

()

RESOLVED DUPLICATE of bug 151249
14 years ago
14 years ago

People

(Reporter: mn, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1

Hello,

I use Logitech mouse (without Logitech Control Center), and I cannot use middle
mouse button. It's sometimes annoying, I want to close tabs, and open links with
the middle button. Middle mouse works everywhere else (eg. in safari)...

Reproducible: Always
Steps to Reproduce:
1. open firefox
2. load any page with links
3. click on the link with middle button

2. load more pages in tabs
3. try to close tabs clicking middle button on them

2. load any page which is loang to appear scrollbar
3. somewhere press middle mouse button, and try to scroll

Actual Results:  
in all cases nothing happened

Expected Results:  
ad a) to have opened the link in tab
ad b) to have closed tab on which i clicked
ad c) to scroll page

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 151249 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.