Closed Bug 266739 Opened 15 years ago Closed 15 years ago

Trying to enter in text fields triggers search in the page

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 258285

People

(Reporter: kae, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

I entered the welcome page at http://www.sourceforge.net/ and tried to input a
word in the search text field at the left. Each typed characted triggered the
search of this character in the page, the focus moved haotically. I rebooted the
machine but this repeated several times. IE and Opera processed the page
normally. It happened on this page only and on the search page of sourceforge.net.  

Reproducible: Sometimes
Steps to Reproduce:
1. Open http://www.sourceforge.net/
2. Try to input any text longer than 1 character in the Search text field at the
left of the page. 
3.

Actual Results:  
The search of each typed character on the page started, and input field lost
focus after each typed character.

Expected Results:  
Permit me to enter the text in the field.
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041024
Firefox/1.0

*** This bug has been marked as a duplicate of 258285 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.