highlight colours fail to apply properly after going from dark to light

RESOLVED DUPLICATE of bug 248467

Status

Calendar
Sunbird Only
RESOLVED DUPLICATE of bug 248467
14 years ago
12 years ago

People

(Reporter: Darryl C., Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040917 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040917 Firefox/0.9.3  Calendar: 2004091012-cal

When changing the background highlight colours for the a calendar if you change
to a dark colour (enabling the automagic shifting to a "bright" forground), then
back to a light colour the forground will remain dark as will the background.

Reproducible: Always
Steps to Reproduce:
1. From the 'Calendars' tab right click and edit a calendar
2. change the colour to a dark one (bottom row) click ok - all is well
3. repeat 1. 
4. change the colour back to a light (top row) click ok

Actual Results:  
background colour fails to change

Expected Results:  
colour should change to the selected background

Comment 1

13 years ago
I discovered this bug as well and seemed to experience the same problems as the
original report writer.


It seems if I try and change the colour of a calendar, the text colour will
change appropriately (to being Black/White depending on the colour) but the
colour of the calendar will not change when the expected result is a change in
the colour of the calendar.

Comment 2

13 years ago
Darryl,
    I can't reproduce this bug with calendar 20050206 (Debian/Firefox).  Are you
still having this problem or can this bug be marked resolved?

(hedgehogman33@hotmail.com's issue is described already in bug 248467)

Comment 3

13 years ago
Darryl,
    I've marked this bug as a duplicate of bug 248467.  I think that bug is what
you were describing, and it definitely covers hedgehogman's issue.  If this is
incorrect and you are still experiencing the problem, you may re-open this bug,
but be sure to include detailed instructions for reproducing it.

*** This bug has been marked as a duplicate of 248467 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.