If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Using Tab key does not select drop down menus on forms

VERIFIED DUPLICATE of bug 187508

Status

()

Firefox
Disability Access
VERIFIED DUPLICATE of bug 187508
13 years ago
13 years ago

People

(Reporter: Brian, Assigned: Aaron Leventhal)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1

It would be great if when filling out forms if one could tab to a drop down menu
and select options using the arrow keys.  I believe the PC version is able to do
this.

Reproducible: Always
Steps to Reproduce:
1. Go to a page with a form 
2. Tab through fields
3. Firefox skips drop downs



Expected Results:  
Select drop down and be able to select options using arrow keys
While I have to dup you back to the parent of the parent of the parent of the
dup you should have found, you might want to note bug 250418 comment 1

*** This bug has been marked as a duplicate of 187508 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.