RSS Button doesn't work after moving mouse pointer over a certain flash ad

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED WORKSFORME
14 years ago
12 years ago

People

(Reporter: Michael Diestelberg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20041030 Firefox/1.0RC2

When you visit the website http://www.dn.se/ you will see a flash ad on the
right (Screenshot: http://xylen.it/img/bugzilla.JPG). If you don't move your
mouse pointer over it, the RSS-button in the lower right corner of Firefox will
work. After you moved the mouse pointer over the ad the RSS-button don't works. 

Reproducible: Always
Steps to Reproduce:
1. Open the website http://www.dn.se/ and don't move your mouse pointer over the
flash ad on the right.
2. You will see the RSS-Icon in the lower right corner of your Firefox. It works.
3. Now move your mouse pointer over the flash ad - don't click it.
4. Try the RSS-Button now - it will not work.
Actual Results:  
The rss-Button don't works. 

Expected Results:  
The rss-button should work.

Comment 1

14 years ago
not sure if this is related, but the RSS button also breaks after you click on
the RSS link at http://aigabham.com - on both the html and the flash page. Also
using RC1 on XP.

Comment 2

14 years ago
Confirming

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041029
Firefox/1.0RC2

Comment 3

14 years ago
Yep, I can confirm this also.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041026
Firefox/1.0RC1

Comment 4

14 years ago
Confirming and changing summary.
Could anyone find out if this is Windows-only?

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041026
Firefox/1.0RC1
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: RSS-Button don't works if you move the mouse pointer over a special flash ad → RSS Button doesn't work after moving mouse pointer over a certain flash ad
->RSS stuff into Bookmarks or General, former for now.
Assignee: aaronleventhal → vladimir
Component: Accessibility → Bookmarks
QA Contact: bugzilla → mconnor
The root problem is http://ad.se.doubleclick.net/746782/robur_300x300_v2.swf
which takes two query-string parameters: clickTag2 for where you go when you
click it, and the odd one, clickTag1 for a URL that's loaded (somewhere)
onmouseover. That's set to
http://ad.doubleclick.net/click;h=v2|3484|0|0|%2a|g;11671842;0-0;0;10415999;267-300|300;7460671|7478567|1;;%3f
which returns a '204 No Content'.

Probably we just need a single ur-bug for "startDocumentLoad() clears
livemarkLinks before we know if a new document will actually load" - pretty sure
this is the same thing happening in the code as bug 258507 and bug 257438 only
with a different sort of non-content-replacing load.
Assignee: vladimir → vladimir+bm
Depends on: 257438
Assignee: vladimir+bm → nobody
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.