Closed Bug 26699 Opened 21 years ago Closed 21 years ago

Clicking in message body area when compose window doesn't have focus results in two cursors

Categories

(MailNews Core :: Composition, defect, P3)

x86
Windows 98
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 12051

People

(Reporter: koreth-mozilla, Assigned: bugzilla)

Details

Compose a new mail message.  Enter a recipient and a subject.  Now click on some
other window on your desktop.  Note that the text entry cursor continues to
blink in the composer subject line (which may be the root cause of this bug).

Now click in the message body area of the compose window and you'll get a
blinking cursor in the message body -- but the one in the subject line doesn't
go away.

*** This bug has been marked as a duplicate of 12051 ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
I'd like to wait until 12051 is fixed before marking this verified so that we 
can verify this specific case.
12051 is fixed and verified.
And, I've just verified this specific case using 2/25 build Win32.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.