Have cookie confirmation dialog display value of cookie

VERIFIED DUPLICATE of bug 23508

Status

()

P3
enhancement
VERIFIED DUPLICATE of bug 23508
19 years ago
19 years ago

People

(Reporter: rjl5, Assigned: morse)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
As was done in Navigator, when I ask for confirmation before accepting cookies,
i'd like to see the value of the cookie that will be set before I do accept it.

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 23508 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
verified dup of 23508 Cookie confirmation dialog should show all data
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.