FAYT doesn't search through text box

VERIFIED DUPLICATE of bug 252371

Status

()

Toolkit
Find Toolbar
--
major
VERIFIED DUPLICATE of bug 252371
14 years ago
10 years ago

People

(Reporter: James Norris, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; University of East Anglia; .NET CLR 1.1.4322; .NET CLR 1.0.3705)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041028 Firefox/1.0RC1

If you open an accuont at droidarena and load script. FAYT or CRTL + F find 
won't search through the text in the script library text box when editing a 
scrip.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Duping to similar Bug 252371.  Reporter, if you feel this was done in error,
please REOPEN.

*** This bug has been marked as a duplicate of 252371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> Duping to similar Bug 252371.  Reporter, if you feel this was done in error,
> please REOPEN.
> 
> *** This bug has been marked as a duplicate of 252371 ***

Yeah, it's the same bug. My mistake :o)

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.